Author Topic: Superposed texts  (Read 1284 times)

0 Members and 1 Guest are viewing this topic.

Paula

  • Newbie
  • *
  • Posts: 1
    • View Profile
Superposed texts
« on: August 03, 2023, 04:06:40 AM »
When the program calculates the venus star point, the check boxes are appearing superposed to the information points. Am I doing something wrong? If so, how can I correct that?


Jean

  • Administrator
  • Hero Member
  • *****
  • Posts: 1088
    • View Profile
Re: Superposed texts
« Reply #1 on: August 03, 2023, 07:42:45 AM »
Hi Paula,
This is probably a laptop with resolution 1366x768. We design mostly for a full hd monitor 1920x1280. Can your laptop do that?
You could try a right click on desktop, look at display settings, and check to see if font size is at 100%.

ps. Ed saw this post and has modified the module so that it works on smaller screens.
Greetings from Groningen Netherlands <)))><.`.><(((>

ABer

  • Administrator
  • Hero Member
  • *****
  • Posts: 945
    • View Profile
Re: Superposed texts
« Reply #2 on: August 04, 2023, 07:49:44 AM »
Hi Paula - thanks for contacting us. As Jean says, we have made some small changes that might help you. Please update your installation for the latest version. I think there will still be compromises, but it's difficult to accommodate every screen size. As Planetdance has grown, there has been more demand on screen space and this makes it difficult to write modules that will be optimal on every screen size.

Anyway, let us know how you get on with this. Ed

Jean

  • Administrator
  • Hero Member
  • *****
  • Posts: 1088
    • View Profile
Re: Superposed texts
« Reply #3 on: August 09, 2023, 08:09:05 AM »
I reverted the changes, i just liked the previous version better.
Ed my proposal: we don't invest anymore in trying to support lower resolutions, if people value their work, let them use a decent monitor.
Greetings from Groningen Netherlands <)))><.`.><(((>

mbotte

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Superposed text on venus starpoint
« Reply #4 on: February 19, 2024, 04:04:23 PM »
hello! I am loving this program. Thank you for making it available.
I am having an issue similar to Paula's, below.
I have updated to the latest version of planetdance and adjusted my settings (to my recommended resolution 2560 x 1440 & 200% for fonts, etc on a lenovo thinkpad running windows 10 pro).  The upper right corner of the screen gets cut off and text is superimposed when viewing venus starpoint chart information- image attached- this feels like there should be a simple fix but I am not sure what to do to see everything on the screen. I would appreciate any guidance here.
Thanks so much.
Marie

Jean

  • Administrator
  • Hero Member
  • *****
  • Posts: 1088
    • View Profile
Re: Superposed texts
« Reply #5 on: February 19, 2024, 04:14:44 PM »
what happens if you set 100% text?
Greetings from Groningen Netherlands <)))><.`.><(((>

mbotte

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Superposed texts
« Reply #6 on: February 19, 2024, 04:20:55 PM »
fixed! thanks so much
Everything on my screen gets very very tiny but when I open that particular window I see everything. I appreciate your speedy reply.
Marie

Jean

  • Administrator
  • Hero Member
  • *****
  • Posts: 1088
    • View Profile
Re: Superposed texts
« Reply #7 on: February 19, 2024, 04:47:37 PM »
Hi Marie,
The 200% text is a trick from microsoft to make a resolution like yours more readable, but in fact nowadays they simply reduce the resolution. It used to work much better in the old days.
But you know how to switch now..

ps i have 2560 x 1440 too, i love it, but it's on a 27".
Greetings from Groningen Netherlands <)))><.`.><(((>